Want to use Liquibase™ across your enterprise? Try our enterprise version
2018 Survey

Liquibase 1.4.1: Core, IntelliJ, and Grails

POSTED 30 Nov 2007 by Nathan Voxland

Liquibase Core 1.4.1 has been released. This is primarily a bug fix release.

Upgrading is simply a matter of replacing the liquibase.jar file.

Download Liquibase Core 1.4.1 from:

http://www.liquibase.org/download.html

The IntelliJ plug-in has also been updated to support 1.4.1. It can be installed or updated through the IntelliJ plug-in manager.

The Grails plug-in has also been updated to support 1.4.1. It is installed through the standard grails plug-in infrastructure.

As usual, let me know of any issues or suggestions you have


Missing, incomplete or wrong information? Please send a pull request